[sane-devel] Canon LiDE 200 scanning fails with backends from PPA

stef stef.dev at free.fr
Mon Apr 25 19:46:20 UTC 2011

Le Monday 25 April 2011 14:47:35 Martin Ueding, vous avez écrit :
> Hi Everyone,
> I tried to use the new sane-backend from the Robert Ancell PPA as
> described in the [ubuntuforums
> post](http://ubuntuforums.org/showpost.php?p=10526638&postcount=31).
> According to that post, I should be able to scan with my Canon LiDE 200
> using the `sudo simple-scan` command.
> The first attempt to scan after attaching the scanner to the computer
> (Apple iMac, Intel Core 2 Duo, Ubuntu 10.10 32-Bit) yields some sounds
> from the motor of the scanner, but the scanner head barely moves. The
> terminal I launched simple-scan from displays the following message:
> 	** (simple-scan:4209): WARNING **: Unable to start device: Error during
> device I/O
> When I started another scan, it would do nothing and just block the
> program for a while.
> Today, I tried the same on another computer (Asus Eee, Intel Atom,
> Ubuntu 10.10 32-Bit), and I managed to scan one single page without any
> errors. After that, simple-scan showed the message.
> I attached the `simple-scan -d` output of a first and a subsequent scan.
> If there is anything else I can do to diagnose the problem, please let
> me know.
> How can I get my scanner to work on either computer?
> Regards,
> Martin


	in order to avoid an issue due to simplescan/backend combination, can you 
try to scan just with scanimage ? In a command shell type the following 

scanimage -d genesys --resolution 100 --mode Color >scan100dpi.pnm

The scan100dpi.pnm will hold a full area color scan at 100 dpi .


More information about the sane-devel mailing list