[sane-devel] Epson Stylus Office BX525WD - scanner works via network

Torfinn Ingolfsen tingox at gmail.com
Sun May 15 18:55:43 UTC 2011

Well, color me impressed!

I have recently got myself a new all-in-one, an Epson Stylus Office
BX525WD (phew).
Today I decided to test the scanner part.
Note: the Epson is only connected to my wireless network (and power).
So I fired up scanimage on my Xubuntu laptop:
tingo at kg-u35jc:~$ scanimage --version
scanimage (sane-backends) 1.0.21; backend version 1.0.21
tingo at kg-u35jc:~$ scanimage -L
device `epson2:net:' is a Epson PID 085E flatbed scanner

I'm running this:
tingo at kg-u35jc:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 10.10
Release:	10.10
Codename:	maverick
tingo at kg-u35jc:~$ uname -a
Linux kg-u35jc 2.6.35-28-generic #50-Ubuntu SMP Fri Mar 18 18:42:20
UTC 2011 x86_64 GNU/Linux

Then I used Simple Scan; the scanner showed there also, and scanning
worked perfectly.
(I tried with gscan2pdf 0.9.31 also, but it couldn't find any devices).

Torfinn Ingolfsen

More information about the sane-devel mailing list