[sane-devel] Xsane is not working now

m. allan noah kitno455 at gmail.com
Tue Mar 13 20:12:27 UTC 2012

As root, run the following command:

scanimage -L

then run that same command as yourself. Hopefully you will see your
scanner listed both times.


On Tue, Mar 13, 2012 at 4:07 PM, Shunsuke Akagi <shoon at att.net> wrote:
> Hi, Great developers of Xsane,
> Xsane worked great right after installation and I thought it's great.
> However after uninstall several fax related appllications and Skanlite
> because they did not work, Xsane does not work any more. I reinstalled
> Skanlite and now Skanlite is working somehow.
> What howppens is that when I click preview or scan, it won't do anything.
> Silence! Now once I opened Simple Scan and ran Xsane, Xsane tells me it
> cannot find Canon MP250. So it knows what my scanner is doing.
> I tried to check /usr/etc/sane.d/dll.conf but /usr/etc/ is empty so now I do
> not know what I am supposed to do. Help me please.
> Shoon
> --
> sane-devel mailing list: sane-devel at lists.alioth.debian.org
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/sane-devel
> Unsubscribe: Send mail with subject "unsubscribe your_password"
>             to sane-devel-request at lists.alioth.debian.org

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list