[sane-devel] NeatReceipts Scanalizer Professional 2.5

Stef stef.dev at free.fr
Mon Mar 19 05:33:10 UTC 2012

Le jeudi 8 mars 2012 19:36:55 The PowerTool a écrit :
> Hello,
> I recently was asked by my wife to get her scanner working so she could use
> it in two different locations.  When I saw SANE spports scanning over the
> network I thought this would be the best solution as she could have the
> scanner set up with a system in one room and access it via her laptop
> elsewhere as long as she has a connection allowing her to access the system
> with the scanner.
> I noticed on the page listing the supported scanners a request to report on
> the status of this scanner.  I will provide as much detial as I can here in
> hopes of getting this scanner working.
> System Hardware
> IBM ThinkPad T40 Model 2373-001
> 1G memory
> OS
> ]# cat /etc/redhat-release
> Fedora release 13 (Goddard)
> ]# uname -a
> Linux t42b #1 SMP Thu May 6 18:44:12 UTC 2010 i686
> i686 i386 GNU/Linux
> Installed Packages
> ]# rpm -qa | grep sane
> sane-backends-1.0.20-11.fc13.i686
> sane-frontends-1.0.14-9.fc12.i686
> xsane-0.998-3.fc13.i686
> xsane-common-0.998-3.fc13.i686
> sane-backends-libs-1.0.20-11.fc13.i686
> xsane-gimp-0.998-3.fc13.i686
> ]$ sane-find-scanner -q
> found USB scanner (vendor=0x07b3, product=0x0412 [600dpi USB Scanner],
> chip=GT-6816) at libusb:003:006
> It finds the scanner and I can launch xsane but it doesn't actually scan. 
> From what my wife tells me this scanner requires the button on the scanner
> to be pressed to initiate the can (unlike every other scanner I have seen
> where you simply press the scan button provided by software).
> I tried command line
> ]$ export SANE_DEBUG_GT68XX=255
> ]$ xsane 2> sane-debug.txt
> Here is the console output:  http://fpaste.org/pHvW/
> Here is the gt68xx.conf:  http://fpaste.org/O8wo/
> I did download the firmware that was suggested and tried that, as well. 
> That didn't work, either.  The above console output is from running using
> the above conf file.
> Currently the scanner does nothing.  No noises, not attempted start of a
> scan.
> Please let me know if I can provide any additional information.
> Thanks!


	the 1.0.20 version you are using (according to the log) is really old. 
You should use SANE 1.0.21 at least where the gt68xx was improved for document 
detection, and sheetfed calibration.


More information about the sane-devel mailing list