[sane-devel] libsane-problem?

Betreuungsbüro Jenetzky bb.jenetzky at gmx.de
Thu Aug 22 20:35:28 UTC 2013

Hi Olaf,

am 22.08.2013 02:03, schrieb Olaf Meeuwissen:

> Could you tell me the
> versions of the interpreter and iscan-data packages you use?
iscan 2.29.1-5.usb0.1tdl7
iscan-data 1.23.0-1
iscan-plugin-gt-1500 2.2.0-1

> FWIW, the
> latest versions are 2.2.0-1 and 1.23.0-1, respectively.
Looks like I am up to date.

> Just to rule out the possibility that this is caused by interference
> with your other scanner(s), have you tried using gscan2pdf or scanimage
> with just a single scanner attached?
Tried both scanners without the other.
The Brother always used to respond under gscan2pdf, even if I called the 
Epson. The Epson would not work, even if the Brother was off at boot time.

Since I have a new router since last Friday, the scanner of the Brother 
(wireless) doesn't work anymore so far, though the printer of the device 
is still responding.
I meanwhile had no time to check on this, since I had outbound calls to do.

> Did you create the log with any other scanner(s) attached?  If so, I'd
> like another log taken with only the GT-1500 attached.  If not, the
> previous log will do.
I attached the same with the Brother shut off and rebooted.
Doesn't seem to be different in any way.
(And compressing makes it work without admin action...)

> You can compress logs and if you still think there too big, feel free to
> send me the log off-list.
I could have thought for myself before posting.^^

Thank you.


Betreuungsbüro Jörg Jenetzky
Postfach 500 640 * 22706 Hamburg
Telefon: 040 - 55 77 35 50
Telefax: 040 - 55 77 35 51
Bürozeiten MO, MI, FR, 10.00 - 14.00 Uhr

-------------- next part --------------
A non-text attachment was scrubbed...
Name: 20130822_Brother_off_reboot_gt-1500.log.tar.gz
Type: application/x-gzip
Size: 12706 bytes
Desc: not available
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20130822/f8cf26ca/attachment-0001.bin>

More information about the sane-devel mailing list