[sane-devel] libsane-problem?

Olaf Meeuwissen olaf.meeuwissen at avasys.jp
Fri Aug 23 00:18:02 UTC 2013

Betreuungsbüro Jenetzky writes:

> Hi Olaf,
> am 22.08.2013 02:03, schrieb Olaf Meeuwissen:
>> Could you tell me the
>> versions of the interpreter and iscan-data packages you use?
> iscan 2.29.1-5.usb0.1tdl7
> iscan-data 1.23.0-1
> iscan-plugin-gt-1500 2.2.0-1
>> FWIW, the
>> latest versions are 2.2.0-1 and 1.23.0-1, respectively.
> Looks like I am up to date.

Yup, you are.

>> Just to rule out the possibility that this is caused by interference
>> with your other scanner(s), have you tried using gscan2pdf or scanimage
>> with just a single scanner attached?
> Tried both scanners without the other.
> The Brother always used to respond under gscan2pdf, even if I called the 
> Epson. The Epson would not work, even if the Brother was off at boot time.

Hmm, sounds like a problem with the epkowa backend (+interpreter).
Curious that the Brother responded even though you call the Epson, though.

> Since I have a new router since last Friday, the scanner of the Brother 
> (wireless) doesn't work anymore so far, though the printer of the device 
> is still responding.
> I meanwhile had no time to check on this, since I had outbound calls to do.
>> Did you create the log with any other scanner(s) attached?  If so, I'd
>> like another log taken with only the GT-1500 attached.  If not, the
>> previous log will do.
> I attached the same with the Brother shut off and rebooted.
> Doesn't seem to be different in any way.
> (And compressing makes it work without admin action...)

Apart from pointer addresses, both logs are identical.

I'll see if we have a GT-1500 lying around so we can try to reproduce.
Olaf Meeuwissen, LPIC-2           FLOSS Engineer -- AVASYS CORPORATION
FSF Associate Member #1962               Help support software freedom

More information about the sane-devel mailing list