[sane-devel] Fujitsu ScanSnap ix500 supported?

VK list-sane-devel at kutty.cc
Wed Mar 6 04:53:37 UTC 2013

m. allan noah <kitno455 <at> gmail.com> writes:

> shutting the lid turns off the scanner. If you look closely, you can
> see the tab on the left side of the lid, and the rectangular button it
> pushes on the scanner. You have to hold it down for a few seconds.
> The machine might only show up to the root account on your system,
> since the permissions are not set by the current version of sane, and
> a new sane install from source does not attempt to change them.

Unfortunately that button doesn't work. It's not clear what the LED colours mean
... in the past it has been both blue and amber (flashing and solid). It seemed
it would turn blue whenever I had USB connectivity with my Fedora machine, but I
wasn't really paying attention at the time.

Now it's just solid blue as soon as it's turned on, and stays that way, even if
the lid is closed (easy to see in a dark room through the small gap when the lid
is closed). Waited tens of minutes.

RE: root -- I didn't mention it, but yes, I tried that, as well as dmesg to
check for kernel messages; there are none. Prior to playing with sane, both the
regular user and root could see the device in lsusb output, and dmesg showed it
appearing. Now two machines I tried (Fedora 17 and 18) are silent, with both USB
2.0 and 3.0 8-(

I'll need to find some time over the weekend to tinker further, but my hopes of
success are dimming since a Windows machine originally used with it can no
longer see it either.

If there's a trick to resetting this to a factory default state, that might help.

More information about the sane-devel mailing list