[sane-devel] Fujitsu ScanSnap ix500 supported?

m. allan noah kitno455 at gmail.com
Sun Mar 10 02:34:42 UTC 2013

On Sat, Mar 9, 2013 at 9:22 PM, VK <list-sane-devel at kutty.cc> wrote:
> VK <list-sane-devel <at> kutty.cc> writes:
>  > I'll need to find some time over the weekend to tinker further, but my hopes
>  of
>  > success are dimming since a Windows machine originally used with it can no
>  > longer see it either.
>  >
>  > If there's a trick to resetting this to a factory default state, that might
>  help.
>  >
> Problem solved -- it was a defective unit. Exchanged for a new sample that
> behaves better.
> sane-find-scanner finds it.
> scanimage partially works. Correctly identified lack of paper, but when I
> inserted a sheet and tried again, it started feeding the sheet and stopped with
> the error below:
>  -----------
>  # ./scanimage -p -T
>  scanimage: sane_start: Document feeder out of documents
>  # ./scanimage -p -T
>  scanimage: sane_start: Invalid argument
>  #
>  -----------
> I tried a few different times. I'm not familiar with scanimage. The reason I
> tried test mode was because my initial "scanimage -p > /tmp/test.pnm" failed
> with the same error as above about sane_start. Hopefully this is not user error.

scanimage --help will give you a list of options. The default mode is
LineArt, which does not work in the current sane version.

Try something like:

scanimage --mode color --resolution 150 > test.pnm

> Also, is there a way to force a full feed of the sheet currently in the scanner?
> When the above happens, it seems to be treated as a jam. I didn't want to
> forcefully pull it out, so turning off + on the unit is the only option.

There is a tab to lift, which opens the paper intake, above the blue button.

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list