[sane-devel] Out of memory (Brother MFC-9465CDN)

Upscope upscope at nwi.net
Wed Mar 27 18:15:18 UTC 2013

On Wednesday, March 27, 2013 01:58:49 PM martin f krafft wrote:
> > Also using the brscan- skey works from command line. You don't say
> > what OS your on but make sure· you have the correct driver for
> > your unit.
> I am running Debian stable and I am running the right drivers from
> the brother.com website.
> As I said, scanning works. What does not work is relaying via saned,
> and I want to figure out whether that's the printer's fault or the
> driver.
> Btw, brscan-skey does not really work for me, if I run
>   % brscan-skey -l
>    mfc9465cdn        : brother4:net1;dev0  :       Not
> responded
> I am told that it does not respond. Yet, pings work, of course.
If I remember right I had to create a directory in either root or home 
called brscan. I'm moving my stuff to the new opensuse 12.3 and have not 
test brscan-key yet.

Also you mentioned you had to put an entery in 56-sane-backends. I have 
no entry there but I did have to put one in 55-libsane.rules. Their 
instructions dropped adding ATTR{idProduct}== part. Once I added it 
things worked fine.

55-libsane.rules (May not be on your distro)
# Brother MFC-J6710DW
ATTR{idVendor}=="04f9", ATTR{idProduct}=="0263",  MODE="0664", 
GROUP="lp", ENV{libsane_matched}="yes"

Cannot help with sand since I do not have any remote access to my 

Please post if you find solution. Oh have you tried Brothers email Linux 
support. They were helpful when I first got my printer and there were a 
couple of bugs in the driver.  Don't have the link handy, still on my 
12.2 side.

openSUSE 12.3(Linux 3.7.10-1.1-desktop x86_64)|KDE 4.10.1
"release 545"|Intel core2duo 2.5 MHZ,|8GB DDR3|GeForce

More information about the sane-devel mailing list