[sane-devel] Imageclass d530

Rolf Bensch rolf at bensch-online.de
Thu Jan 2 20:59:06 UTC 2014

Hi Nate,

Happy new year.

It seems that your scanner doesn't respond scanned data and hangs up or
your Linux has USB problems.

Please try another USB 2.0 port.

Please try to scan a small (e.g. 5mm x 5mm) area without prescan.

What Linux distro are you using. Some people reported USB problems with
Ubuntu 13.10.

Please check the used libusb version. Maybe you should install and use
libusb_1.0-0-dev instead of libusb-dev.

Another person solved a similar problem after these steps:
(1) remove sane with 'sudo make uninstall'
(2) purge (not only remove) distro's libsane
(3) reinstall distro's libsane
(4) install self compiled sane

Maybe the printer driver can cause this problem. Please try to remove
the printer driver or try your scanner in a VM with a fresh installed
Ubuntu 12.04 without printer driver.

Sorry for my diffuse ideas. I can only handle visible data.


Am 17.12.2013 21:30, schrieb Nate Fuhriman:
> still not working. The attached was taken with all patches applied.

More information about the sane-devel mailing list