[sane-devel] UMAX Astra 4700 & Canon LiDE 90

Jaromír Cápík tavvva at seznam.cz
Wed Jan 22 17:51:46 UTC 2014

"On Wed, Jan 22, 2014 at 9:13 AM, Jaromír Cápík <tavvva at seznam.cz> wrote:
> On Wed, Jan 22, 2014 at 6:03 AM, Jaromír Cápík <tavvva at seznam.cz> wrote:
> I tried to get a LiDE90 to work some time ago, but did not continue
> because of time pressure.
> I am about ready to try again (Genesys GL842 IIRC).
> That's correct. At least sane-find-scanner says: chip=GL842.
> Do you have a physical access to the device?

Yes, I have one. I have some code also, tried to set up registers
based on Windows USB snoop logs (which I could not interpret easily),
but initialization does not yet work. Replaying the Windows commands
to the scanner does work though.

I intend to start again, using the latest GL841 code as a basis."

Great! If you know about any way how we could encourage your effort,

then let us know. We'll do our best :]

And of course, consider us to be your humblest testers ...


Thank you,


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20140122/54bb59a5/attachment.html>

More information about the sane-devel mailing list