[sane-devel] Need help with Canon scanner

Jeffrey Ratcliffe jeffrey.ratcliffe at gmail.com
Thu Aug 20 20:33:57 UTC 2015

On 20 August 2015 at 21:10, Alan McConnell <alan at his.com> wrote:
>> What are the error messages?
>            Here they are:
> (start)--------------------------
> dpkg: dependency problems prevent configuration of libsane:i386:
>  libsane:i386 depends on libsane-common (= 1.0.24-8); however:
>   Version of libsane-common on system is 1.0.22-7.4.
>  libsane:i386 depends on libc6 (>= 2.15); however:
>   Version of libc6:i386 on system is 2.13-38+deb7u8.

Oh dear. The other dependencies you could have installed, but I
wouldn't change libc. You are going to have to compile from source.



More information about the sane-devel mailing list