[sane-devel] Need help with Canon scanner

m. allan noah kitno455 at gmail.com
Thu Aug 20 21:10:21 UTC 2015

On Thu, Aug 20, 2015 at 4:33 PM, Jeffrey Ratcliffe
<jeffrey.ratcliffe at gmail.com> wrote:
> On 20 August 2015 at 21:10, Alan McConnell <alan at his.com> wrote:
>>> What are the error messages?
>>            Here they are:
>> (start)--------------------------
>> dpkg: dependency problems prevent configuration of libsane:i386:
>>  libsane:i386 depends on libsane-common (= 1.0.24-8); however:
>>   Version of libsane-common on system is 1.0.22-7.4.
>>  libsane:i386 depends on libc6 (>= 2.15); however:
>>   Version of libc6:i386 on system is 2.13-38+deb7u8.
> Oh dear. The other dependencies you could have installed, but I
> wouldn't change libc. You are going to have to compile from source.

Or, perhaps install a more recent OS...

"well, I stand up next to a mountain- and I chop it down with the edge
of my hand"

More information about the sane-devel mailing list