[sane-devel] Cannon 9000f mark II

Ralph Little littlesincanada at yahoo.co.uk
Fri Jan 23 17:08:26 UTC 2015

Hi,You could also try out Rolf Bensch's PPA which I use:


 Subject: Re: [sane-devel] Cannon 9000f mark II
 To: "Zeb C." <zcartist at yahoo.com>
 Cc: sane-devel at lists.alioth.debian.org
 Date: Thursday, January 22, 2015, 6:24 PM
 Zeb C. writes:
 > Thanks Olaf
 > I ran the command and my username was in the scanner
 group all
 > along. still no devices found.
 Sorry, I should have read the forum post more closely.
 FYI, your scanner was first supported in
 sane-backends-1.0.24.? That
 means you need libsane-1.0.24.? This version is
 available in utopic
 (Ubuntu 14.10).? Seeing that you are using trusty
 (Ubuntu 14.04), you
 have libsane-1.0.23 which does *not* support your scanner.
 You have two options:
  - upgrade to utopic (Ubuntu 14.10)
  - grab only libsane-1.0.24 and libsane-common from utopic
 (and if you
 ???have it installed maybe also sane-utils
 and/or libsane-extras) and
 ???install that
 Furthermore, if you haven't done so already, remove that
 in /etc/udev/rules.d/.? It is very broken, causes the
 error on boot that
 you mentioned and is not needed with libsane-1.0.24.
 Hope this helps,
 Olaf Meeuwissen, LPIC-2? ? ? ?
 FSF Associate Member #1962? ? ? ? ?
 ? ???Help support software freedom
 ? ? ? ? ? ? ?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20150123/48b4b40d/attachment.html>

More information about the sane-devel mailing list