[sane-devel] Fuji Xerox Docuprint cm305df No Scan

Rob robert at antmail.com.au
Sat Oct 8 11:00:37 UTC 2016


                  _Fuji Xerox Docuprint CM305df Scanner not detected in

_by *robcitizen0 
» Fri Jul 22, 2016 7:22 pm (Posted on a number of sites\forums with No 

Is anyone able to help a techno tragic install a Fuji Xerox Docuprint 
CM305df please in Linux Mint 17 64 bit (Quiana) Cinnamon. I have tried 
to work out the thing with “sane” but cannot get any thing to detect the 
scanner (gscan2pdf, simplescan, xsane & Gimp) printer works fine as a 
network printer or as a USB printer. No problem. “ scanimage -L
” returns “No scanners were found” I have used all the tips, tweaks & 
tricks I can find, even though it was a little nervy using the terminal 
in case I stuff things up. I have run “lsusb” it shows “Fuji Xerox inc” 
on a usb port & if I switch usb ports lsub picks it up on whatever port 
I plug it into. Whether this is just picking it up as a usb printer I 
cant say. All the effort over the last couple of weeks points to this in 
sane, but I don't know how to install it. If someone could please take 
me through it step by step I would be very grateful. Thank You in 
advance Linux\ Ubuntu society
Tried this from what I could find on the sane site all without success

The sane-xerox_mfp library implements a SANE (Scanner Access Now Easy)
backend that provides access to the following USB and network
Phaser 3200MFP
Dell MFP Laser Printer 1815dn
Xerox Phaser 6110MFP
Samsung CLX-3170fn & CLX-3175FW
Samsung SCX-4200
Samsung SCX-4300
Samsung SCX-4500
Samsung SCX-4500W
Samsung SCX4725-FN
Xerox WorkCentre 3119 Series

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20161008/42ef5236/attachment.html>

More information about the sane-devel mailing list