[sane-devel] Mustek scanner problem

Chris chris at widdows.nl
Wed Feb 14 13:12:46 UTC 2018


My first post here, and whilst I think I've covered the obvious things,
I could have easily missed something. But I can read, so in case I
missed what to read, kindly tell me....

Having said that, I have got a Mustek A3F1200N scanner. It's an usb
scanner and Mustek offers a xsane backend deb file for this scanner at
ftp://ftp2.mustek.com.tw/pub/new/driver/A3F1200N/Linux/ . I run 64 bit
LMDE2, so I downloaded and installed the .deb file. This added a lot of
files to /etc/sane.d, but xsane does not detect the scanner. So I did an
lsusb and found this: Bus 001 Device 010: ID 055f:050c Mustek Systems, Inc.

This is the scanner. If I look at the config files, device 050c is not
mentioned anywhere, so to me it makes sense that xsane wouldn't pick it
up. What wonders me is that Mustek provide a deb file, but one that
doesn't seem to actually cater for my scanner. Or is it handled with
some generic chip driver? I have tried to find one, but cannot locate any.

I have also determined the scanner works, using a Windows 10 32bit
VirtualBox client and a freshly downloaded driver from Mustek, I can see
it scans. Even those buttons work.

However, I prefer Linux and would want to work out if it is possible to
get this scanner to work. So far google yields no real data, which given
that A3 scanners are no where near as common as A4 scanners, is not a
total surprise. Can anyone point me in a direction that might get things



More information about the sane-devel mailing list