[sane-devel] Epson DS-530 Backend

Olaf Meeuwissen paddy-hack at member.fsf.org
Wed Sep 26 11:58:56 BST 2018

Hi Anthony,

Anthony Sokolowski writes:

> Hi Olaf,
> Thank you for the clarification.
> Product ID for the DS-530 is 0x0155

Thanks!  Now I can update the Utsushi documentation for that device.

> I tried adding this to epsonds.conf as per your instructions and epsonds
> man page. scanimage -L found no scanners.

Probably a permissions issue.  Does `sudo scanimage -L` show the device?

> scanimage -L works now only after running the imagescan install script
> from Epson.

The install script, IIRC, fixes up the permissions issue.  But does
scanimage -L list the device as recognised by the epsonds backend?
If you want to try epsonds support, you should pick the device name with
epsonds in it.

Hope this helps,
Olaf Meeuwissen, LPIC-2            FSF Associate Member since 2004-01-27
 GnuPG key: F84A2DD9/B3C0 2F47 EA19 64F4 9F13  F43E B8A4 A88A F84A 2DD9
 Support Free Software                        https://my.fsf.org/donate
 Join the Free Software Foundation              https://my.fsf.org/join

More information about the sane-devel mailing list