[sane-devel] CanoScan LiDE 400 supported by SANE ?

Thomas thomas.chust at orange.fr
Sun Feb 10 11:33:56 GMT 2019


I am just a fedora user and wondering if SANE project is supporting the 
CanoScan LiDE 400 device. After fruitless attempts to see the scan 
device via xsane or simple-scan and looking to 
http://www.sane-project.org/lists/sane-mfgs-cvs.html it seems still not. 
So i had to install the linux scangearmp2 software via the rpm file 
furnished by Canon. As you may know, this software is very basic and 
moreover limits the full possible parameter range of the device (for 
instance the resolution is only 300 dpi).

Maybe i am wrong and there is perhaps already a possibility of driving 
the CanoScan LiDE 400 with simple-scan. If so I will greatly appreciate 
to know how. If still not, it would be great if the SANE project may in 
the next future support this device ...

For information some outputs on my terminal session:

~]$ uname -r

l~]$ lsusb | grep Canon
Bus 002 Device 006: ID 04a9:1912 Canon, Inc.

~]$ sudo sane-find-scanner | grep Canon
found USB scanner (vendor=0x04a9 [Canon], product=0x1912 [LiDE 400]) at 

Best regards,

More information about the sane-devel mailing list