[sane-devel] Using "scanimage" under Gentoo

Bruce Schultz brulzki at gmail.com
Sat Feb 8 02:13:30 GMT 2020

On 2020-02-08 03:51, Dr Rainer Woitok wrote:
> Bruce,
> On Thursday, 2020-02-06 06:47:53 +1000, you wrote:
>> ...
>> Also, what options are you passing in to ./configure ?
> Currently the not $PREFIX related options I'm using are
>     $ ./configure --disable-avahi   --disable-dynamic --disable-nls   \
>                   --enable-ipv6     --enable-preload  --enable-shared \
>                   --with-usb        --without-gphoto2 --without-snmp  \
>                   --without-systemd --without-v4l     BACKENDS=pixma
That fails now for me with the same error you error you had.

(I tried to attach the config.log and config.status, but the message got 
stuck in moderation... I'm resend without those attachments)

Try removing the --disable-dynamic and --enable-preload options. There 
seems to be something about those 2 options together that is triggering 
the error.


More information about the sane-devel mailing list