[sane-devel] I/O error when attempting scan on epson xp-620

Julian H. Stacey jhs at berklix.com
Thu Mar 26 00:30:42 GMT 2020

> <p>2. On attempting to scan using xsane on the XP-620, it starts to scan, b=
> ut after a few seconds I get an error message</p>

A longshot but easy to try: If you are using a USB hub, unplug, wait,
replug, or go direct without a hub for a test.  My hub recently
went crazy, & like you, Xsane started then hung.  A power off of
the hub fixed it, xsane worked again. Some PCs have internal hubs
I think ? A power off reboot worth a try ?

PS Xsane really nice, thanks all!  My latest favourite is the auto
name increment when using a file name such as /home/jhs/tmp/t0101.tiff

Julian Stacey, Consultant Systems Engineer, BSD Linux http://berklix.com/jhs/
UK stole 750,000 votes from EU Brits:  http://stolenvotes.uk
http://petition.parliament.uk/petitions/300059 http://berklix.uk/brexit/#russia
Limit Corona:  http://berklix.eu/jhs/std/no_bugs.txt

More information about the sane-devel mailing list