[sane-devel] Net Client Not Contacting Server

C. Cook c.a.cook at quantum-sci.com
Wed Sep 2 16:35:00 BST 2020

Scanner is an Epson Perfection V370.  I have IScan installed on server
and client.

Have saned running on the server, listening on ipv4 *:6566.  scanimage
-L does see the scanner.

On the client in dll.conf I have all commented out except net.  In
net.conf I have:


In dll.d there is iscan which contains:


On the client when I run scanimage -L it does not see the scanner.

When I run tcpdump on the client watching port 6566, and then do
scanimage -L, tcpdump never sees 6566 anywhere.  So the client is
definitely not reaching out to the net for the server.

In dll.conf I have enabled epkowa along with net, but no change.

No idea what I'm doing wrong.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://alioth-lists.debian.net/pipermail/sane-devel/attachments/20200902/9499c31c/attachment.html>

More information about the sane-devel mailing list