[Debian-handbook-translators] WARNING: Message missing from PO file, But couldn't update the PO file

Giap Tran txgvnn at gmail.com
Tue Mar 14 16:02:28 UTC 2017

Dear Ryuunosuke Ayanokouzi,

Thank you for your guide,

On 03/14/2017 22:23, AYANOKOUZI, Ryuunosuke wrote:
> Please try to run command "publican update_pot" and run the command above again.
> "publican update_pot" will update POT msgids with "en-US/*.xml" and
After I run this command to update_pot, then I run `publican
update_po..` in branch jessie/master

It throw some errors

pot/08_basic-configuration.pot:1503:703: invalid control sequence
pot/08_basic-configuration.pot:1503:710: invalid control sequence

I checked the line 1503:703 in pot/08_basic-configuration.pot as below:


Publican has reported the characters: \S \C \C

I have tried publican 4.3.2-1 (jessie)  and 4.2.6-1 (stretch), But both
of them get the same result.

What version of publican are you using?
Do you have any idea for my case?


> "publican update_po ..." will update PO msgids with POT msgids.
> [1] https://rlandmann.fedorapeople.org/pug/sect-Users_Guide-Preparing_a_document_for_translation.html
> Sincerely yours,
> Ryuunosuke Ayanokouzi

Giap Tran <txgvnn at gmail.com>

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 473 bytes
Desc: OpenPGP digital signature
URL: <http://lists.alioth.debian.org/pipermail/debian-handbook-translators/attachments/20170314/ffb0e3c8/attachment.sig>

More information about the Debian-handbook-translators mailing list