[Freedombox-discuss] Freedombox went away, having trouble reviving

Thomas Vincent thomas at vinc-net.fr
Thu Dec 19 19:31:56 GMT 2019

Hi David,

Le 19/12/2019 à 15:58, David Mintz a écrit :
> Figuring I had nothing to lose, I tried starting over:  burn a new image onto the card, reinstall, etc., per the instructions. Tried twice, in fact.  took care to give the new installation plenty of minutes to set up, then rebooted. The result is that I still can't see the device on the local network, can't connect to it.

Which release did you try to install?
Last week I had a similar issue with a testing image (no device on my
local network, no SSH), but everything went fine with a stable image.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <http://alioth-lists.debian.net/pipermail/freedombox-discuss/attachments/20191219/ebbaf18f/attachment.sig>

More information about the Freedombox-discuss mailing list