[Nut-upsdev] questions re. patching bcmxcp.c and choosing variable names

Oliver Wilcock oliver at owch.ca
Sat Apr 7 19:20:16 UTC 2007

Note quite the same as load.off.  I think load.off is intended to turn off
the load permanently.  load.n.cycle sounds more appropriate.

> Hi Oliver!
>> I've patched bcmxcp.c such that it can power cycle the outlet load
>> segments independently on a Powerware PW5125 UPS.  I presume that it
>> will
>> work for any XCP protocol UPS with 2 load segments.
> Just to make sure I understand what this does, would this do the same as
> sending
>    load.off
>    load.on
> for just one output?

More information about the Nut-upsdev mailing list