[Nut-upsdev] RFC about adding new variable (ups.runtime)

Michal Soltys soltys at ziu.info
Mon Apr 15 11:46:46 UTC 2013

W dniu 15.04.2013 13:31, Charles Lepple pisze:
> On Apr 15, 2013, at 7:22 AM, Michal Soltys wrote:
>> Namely something like:
>> ups.runtime - amount of seconds since powering up
> I like the idea. Many UPS manufacturers specify the amount of time on battery for a given load as "runtime", though, so maybe "ups.uptime" (similar to the Unix uptime command)?

Agree, sounds better.

More information about the Nut-upsdev mailing list