[Nut-upsuser] MGE UPS Comet EX RT 7 not setting LB

Philippe Marzouk phil at ozigo.org
Fri Mar 31 18:39:51 UTC 2006


I just got at work an MGE UPS Comet EX RT 7 and I can communicate fine
with it through mge-shut, it detects correctly when on battery.

I am using Nut 2.0.3 on Linux (RHEL 3).

I am trying to simulate a low battery condition to test my shutdown
procedure by setting lowbatt to 98%:

driver.parameter.lowbatt: 98

but the ups reaches this value, goes to 97% and still no LB.

I tried to change, in the ups firmware, the threshold for pre-alarm to
98% and the ups started its shutdown sequence however nut would still
not get LB in ups.status so no shutdown.

Any ideas I do not get the LB status ?

I cannot wait for the batteries to reach 20% charge to see if it works
that way as the load is very low, I would have to wait very long :)

NB: to Arnaud, the model is not correctly detected, I get a "null" model

Detected (null) [1C0F47062] on /dev/ttyS0


More information about the Nut-upsuser mailing list