[Nut-upsuser] MGE Nova AVR 600 USB on FreeBSD

Daniel O'Connor doconnor at gsoft.com.au
Tue Feb 20 08:04:27 CET 2007

On Monday 19 February 2007 19:37, Arnaud Quette wrote:
> > I tried setting the power share output off but the load continued on as
> > normal, ie..
> > upsrw -s outlet.2.delay.shutdown=0 -u user -p password ups1 at localhost
> Are you sure your unit supports outlet.2?
> ie, validating with an upsc output (sorry for the question, just to be sure
> ;-))

Understood :)
Yes it has 2 power share groups. I have tested it in the past in Windows and 
had it work.

> if your unit supports it, can you:
> - post your upsc output
> - restart the driver in debug mode (using "-DDD -a"!)
> and post  the part when you upsrw (starts with "entering setvar..."

Hmm I just tried this and I can't find 'entering setvar' in the output :(

Maybe I've done something stupid..?

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20070220/90622ff2/attachment-0001.pgp

More information about the Nut-upsuser mailing list