[Nut-upsuser] nut 2.2.0 doesn't see MGE Elipse 1200 on FreeBSD 6.2

Daniel O'Connor doconnor at gsoft.com.au
Thu Oct 18 21:55:28 UTC 2007

On Fri, 19 Oct 2007, Dan Rich wrote:
> I haven't tried the patch yet, but I just found part of the problem,
> it's related to the problem that was mentioned on the SUSE thread. 
> The FreeBSD port configures nut as user and group uucp.  By default,
> the ugen devices are root:operator.  I just added uucp to the
> operator group and now it at least sees my MGE!

You can use devfs rules or a devd scriptto modify the permissions on 
ugen automatically. (ie chown it nut:uucp if an MGE is plugged in)

> It looks like I'm getting data, I'll have to unplug the UPS from the
> wall tonight and see if the battery starts to show that it is
> discharging.  The last time I tried this, it would get the initial
> data but never change until the driver was reloaded (not all that
> useful in that state).

The problem in my experience is that it is not reliable :(

Daniel O'Connor software and network engineer
for Genesis Software - http://www.gsoft.com.au
"The nice thing about standards is that there
are so many of them to choose from."
  -- Andrew Tanenbaum
GPG Fingerprint - 5596 B766 97C0 0E94 4347 295E E593 DC20 7B3F CE8C
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: This is a digitally signed message part.
Url : http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20071019/f2f83a77/attachment.pgp 

More information about the Nut-upsuser mailing list