[Nut-upsuser] [Nut-upsdev] UPS on Freenas

John Lechanski johnski49 at hotmail.com
Sat Jul 2 00:08:04 UTC 2011

  Sorry for the .jpg taking up so much space.  I will not do that again.  I ran "usbconfig" as root and it came back "usbconfig: command not found"  I ran "pwd" and I am root, tried "lsusb" for giggles and it didn't work either. I thought about upgrading to Freenas 8.0 but I am used to the embedded version that I installed on a datastick...I didn't see a .img for 8.0 and was wondering how you installed it.  Thanks again for your help.



> Date: Tue, 28 Jun 2011 20:06:50 -0400
> Subject: Re: [Nut-upsuser] [Nut-upsdev] UPS on Freenas
> From: clepple at gmail.com
> To: johnski49 at hotmail.com
> CC: bpkent at wholeworldwindow.net; nut-upsuser at lists.alioth.debian.org
> On Tue, Jun 28, 2011 at 11:22 AM, Bobby Kent
> <bpkent at wholeworldwindow.net> wrote:
> > Hi John,
> >
> > You should use the Linux command lsusb to find the USB Vendor and Product
> > Id, e.g.:
> I misspoke - apparently freenas is based on FreeBSD (who would have
> guessed from the name?!?) and I thought it was opensolaris based on
> the fragment of the ZFS copyright in the screenshot.
> I would agree with Bobby about the attachments, with the additional
> suggestion that if it's just textual information, please don't send it
> only as a graphic - it makes it harder for other people to search for
> information about that model.
> >   I went into the gui and printed the syslog...I'm not sure how to read it
> > and I've included a picture of the bottom of my UPS...I'm unsure about a USB
> > vendor ID but I have the manual which I attached.
> Unfortunately, there is not much information about the UPS in syslog:
> Jun 27 12:01:33 frogger17a kernel: uhid0: <Belkin UPS, class 0/0, rev
> 1.10/0.01, addr 2> on uhub0
> What do you get when you run 'usbconfig' as root?
> Also, the USB support in FreeBSD prior to 8.0 is not very usable from
> the NUT perspective. No guarantees it will get better if you upgrade,
> but I had a lot of problems trying to get tripplite_usb to work under
> FreeBSD 6.x and 7.x.
> -- 
> - Charles Lepple
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20110702/ed2fa52f/attachment.html>

More information about the Nut-upsuser mailing list