[Nut-upsuser] Tecnoware ERA LCD (UPSilon 2000) communication problem

Rob Power robpwr at gmail.com
Fri Dec 28 13:18:48 UTC 2012

Yeah, I know that kind of hardware kinda sucks.. but I didn't know before
buying, unfortunately... :/

By the way I tried the complete shutdown (also disconnected UPS from power
after that), but output is still the same...
Thanks a lot for your suggestions, if someone else have any other idea is

PS: in case it actually is some kind of protocol problem (maybe need a
slightly different langid_fix or so) do someone know if I can find more
info and eventually debugging help in nut-upsdev mailing-list? like how to
sniff usb while using UPSilon2000 on windows, if possible, and contribute
to development?
Thanks again,

2012/12/27 Charles Lepple <clepple at gmail.com>

> the UPS down completely, although that seems to be more of a fix for APC
> and MGE/Eaton units when switching between protocols.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20121228/7dc9aaee/attachment.html>

More information about the Nut-upsuser mailing list