[Nut-upsuser] New Tripplite UPS: INTERNET350U

Bossard ebossard at gmail.com
Fri Jun 13 20:45:42 UTC 2014


I tried to the the driver 'usbhid-ups' for my Tripplite UPS Model:
INTERNET350U.  I received the following error:

Network UPS Tools - UPS driver controller 2.4.3

Network UPS Tools - Generic HID driver 0.34 (2.4.3)

USB communication driver 0.31

This TrippLite device (09ae:2010) is not (or perhaps not yet) supported

by usbhid-ups. Please make sure you have an up-to-date version of NUT. If

this does not fix the problem, try running the driver with the

'-x productid=2010' option. Please report your results to the NUT user's

mailing list <nut-upsuser at lists.alioth.debian.org>.

No matching HID UPS found

Driver failed to start (exit status=1)

So I tried 'usbhid-ups -x productid=2010' and received the same error.


-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20140613/3b34e9d1/attachment.html>

More information about the Nut-upsuser mailing list