[Nut-upsuser] Fwd: SSL only working in DEBUG mode

Melkor Lord melkor.lord at gmail.com
Fri Mar 13 03:55:24 UTC 2015

On Mon, Mar 2, 2015 at 2:39 AM, Charles Lepple <clepple at gmail.com> wrote:

> I thought start-stop-daemon was involved because it closes stdin/stdout
> file
> > descriptors after exec()'ing the daemon. I tried "--no-close" option to
> no
> > avail. After that, I validated the init script working fine with
> > UPSD_OPTIONS="-D" in /etc/nut/nut.conf.
> Not strictly the same as closing the file descriptors, but I tried the
> following:
>   /sbin/upsd -D >/dev/null 2>&1 < /dev/null
> And it still worked. So I need to recompile with debugging symbols -
> the Ubuntu packages did not have them.

Sorry to bug you again with this issue but is there any improvement on the

Unix _IS_ user friendly, it's just selective about who its friends are.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20150313/13f4f8d5/attachment-0001.html>

More information about the Nut-upsuser mailing list