[Nut-upsuser] Device not supported?

Ambrogio Coletti ambrojohn at gmail.com
Fri Jun 23 21:50:22 UTC 2017


I am trying to install the NUT on CentOS 6 (2.6.32-696.3.1.el6.x86_64).

First I installed it using:
yum install epel-release --enablerepo=extras
yum install nut

And when I run it by:
sbin/upsdrvctl start
(that's where it installed it using the package)

I had the following message:
"This TrippLite device (09ae:1330) is not (or perhaps not yet) supported by
usbhid-ups. [...]"
but my device (SU2200RTXLCD2U) is supported, as clearly state here

Then I thought I needed the last src code (2.7.4), hence I built it for my
machine, but when I run it by:
/usr/local/ups/sbin/upsdrvctl start

I had, in order, this message
"writepid: fopen /var/state/ups/usbhid-ups-trippliteups.pid: Permission
and...the same message above about the not supported device!

What's wrong in there?


P.S. I also performed the installation notes for the driver in here
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20170623/10a99997/attachment.html>

More information about the Nut-upsuser mailing list