[Pkg-owncloud-maintainers] Bug#909588: Bug#909588: libqt5keychain1 seems not to find gnome-keyring service

Sandro KnauƟ hefee at debian.org
Sun Oct 21 00:57:47 BST 2018


Hey,

> I rebuilt the nextcloud-client against libsecret. Now everything is ok
> again. I will file a bug in the owncloud-client, which does not depend on
> libsecret.

I do not get it - with qtkeychain v0.9  the added the libsecrect support, 
because gnome-keyring switched to that interface and people were telling me, 
that it works in a gnome environment. I think it is something different, 
because qtkeychain in Debian has the ability to support old interface and the 
new libsecret interface.
The nextcloud client is not packaged in Debian, so don't know what they are 
doing. Do you build qtkeychain together with nextcloud client? maybe they have 
a patch that fixes this?

Did you verified that you only have packages from Debian installed? Plese 
output:
apt cache owncloud-client libqt5keychain1

hefee
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 833 bytes
Desc: This is a digitally signed message part.
URL: <http://alioth-lists.debian.net/pipermail/pkg-owncloud-maintainers/attachments/20181021/4dfd5ba6/attachment.sig>


More information about the Pkg-owncloud-maintainers mailing list