[Pkg-systemd-maintainers] gdm3: GLib.js still an issue GDM doesn't get to greeter

Emilio Pozuelo Monfort pochu at debian.org
Sun Nov 17 18:28:26 GMT 2013

On 17/11/13 19:01, Emilio Pozuelo Monfort wrote:
> On 17/11/13 17:51, Les Schaffer wrote:
>> On 11/17/2013 11:22 AM, Emilio Pozuelo Monfort wrote:
>>> I see you're running linux 3.12. Where have you got it from? Have you built it
>>> yourself? Was CONFIG_CGROUPS disabled when building it? Do other
>>> /proc/$pid/cgroup files exist?
>> 3.12 is my own, i believe CONFIG_CGROUPS is disabled, yes. to save you
>> grief i tried debian unstable's very own 3.11-1 and get similar problem
>> but different issue in :0-greeter.log, billions and billions of:
> Ok so CONFIG_CGROUPS being disabled is the problem here.
>> (gnome-settings-daemon:4938): dconf-CRITICAL **: unable to create
>> directory '/run/user/0/dconf': Permission denied.  dconf will not work
>> properly.
>> i think you solved this earlier???????
> No, we got this reported in #724731 but it was mixed with the other two bugs
> there so it got kind of lost. This may be related to
> https://bugs.freedesktop.org/show_bug.cgi?id=70810

Or it may be:


see comment 57 onwards.

This has been forwarded upstream:


In any case I don't understand why some users hit this in gdm3 while others don't...

When you've got that permission denied error, how did you start gdm3? Did it
start after a reboot or did you start it from a tty?

If you set gdm3 as your display manager to start on boot and reboot with linux
3.11, do you still get a blank screen?


More information about the Pkg-systemd-maintainers mailing list