[sane-devel] trouble with sane-1.0.7

Morten Arnesen mort1arn@online.no
Mon, 13 May 2002 21:36:06 +0200

Oliver Schwartz wrote:
> Hi,
> > sane-find-scanner find my scanner ok, but scanimage don't.
> This is no surprise.
> > my dll.conf contains "net" and "scanimage".
> You have to enable the snapscan backend to make your scanner work. Please
> make sure that your dll.conf also contains an entry "snapscan". If it still
> doesn't work send me a debug log (run "export SANE_DEBUG_SNAPSCAN=255" followed
> by "scanimage -L 2>debug.log". Send me the debug.log file).
> > my scanimage.conf contains a pointer to /dev/scanner which is a symbolic
> > link to /dev/sg3.
> Maybe you mean snapscan.conf?
> Regards,
> Oliver
> --
> GMX - Die Kommunikationsplattform im Internet.
> http://www.gmx.net
i sure ment snapscan instead of scanimage, yes ;)

now i got the rpms of version 7 for rawhide to work, but my workstation
isn't able to get in touch with saned on the server.

i tried both with ipaddr, name and more for this without any success.

my dll.conf contains "net" only, and net.conf contains the ip-addr to
the server, exactly as it used to work in 1.0.5 version.

there are no output in debug.log though i tried the example from your
posting over.

it seems to me that somehow scanimage don't try network.

mvh morten LC1OCT
tlf: +47 7027 7036   fax +47 70 27 82 77