[sane-devel] trouble with sane-1.0.7

Oliver Schwartz Oliver.Schwartz@gmx.de
Mon, 13 May 2002 23:59:46 +0200


> now i got the rpms of version 7 for rawhide to work, but my workstation
> isn't able to get in touch with saned on the server.
> i tried both with ipaddr, name and more for this without any success.
> my dll.conf contains "net" only, and net.conf contains the ip-addr to
> the server, exactly as it used to work in 1.0.5 version.
> it seems to me that somehow scanimage don't try network.

You didn't say which dll.conf you're referring to, client side or server side. 
On the server, dll.conf must contain at least "snapscan". On the client side, 
you need at least "net". If you're running client and server on the same 
machine you need both.

> there are no output in debug.log though i tried the example from your
> posting over.

If your using the net backend you can only generate the snapscan log on the 
server side (i.e. run export SANE_DEBUG_SNAPSCAN=255 followed by "saned -d"). 
But if scanning works for you without using the net it's most probably a 
problem with your network config and not with the snapscan backend (I'm no 
expert on that. I tried it once with sane-1.0.7 and it just worked).