[sane-devel] scanner.c: read_scanner(0): funky result:-75

Gene Heskett gene_heskett@iolinc.net
Tue, 28 May 2002 10:12:52 -0400

On Tuesday 28 May 2002 08:58 am, Major A wrote:
>Hi Erik,
>> I was able to get one scan out of this installation, which
>> makes me thinking it should work in some kind of way. But all
>> the other times I tried to scan a picture or to aquire a
>> preview the xscanimage command just hangs and could not be
>> killed anymore.
>Hmmm. Someone else has seen this before, still don't know the
>answer. The big question, I think, is whether it works with
>VueScan. Have you tried that? If it doesn't, then this is a
> hardware problem.
>> scanner.c: open_scanner(0): Scanner device is already open
>Could you try disabling all backends in dll.conf other than
> coolscan2?
>> scanner.c: open_scanner(6): Unable to access minor data
>> scanner.c: open_scanner(7): Unable to access minor data
>I had this recently with an EPSON USB scanner. Reason: flaky USB
>contact on the PC side.

I have such an older via chipset mobo, a TYAN S-1590.  Runs a USB 
mouse, but the scanner was a total, hardware reset to recover, 

Cheers, Gene
AMD K6-III@500mhz 320M
Athlon1600XP@1400mhz  512M
98.96+% setiathome rank, not too shabby for a hillbilly