[sane-devel] Saphir Ultra II color shifts?

Oliver Rauch oliver.rauch@rauch-domain.de
Wed, 2 Apr 2003 21:31:21 +0200


The SAPHIR4/PL-III put the colors together to one line
in the scanner, not in the driver.

I myself use the PL-III without such problems.

Please send a SMALL example image to me (not to the list).

Best regards

On Wednesday 02 April 2003 19:48, Kai-Uwe Behrmann wrote:
> Hi Listmenbers,
> I compiled sane-1.0.11 from source to solve some problems with the
> Linotype SAPHIR4 alias Saphir Ultra II  equal to PL-III.
> As reported earlier the preview of xsane(0.90) and the final scan are
> very different. This happens to the SU-II as well.
> Following a hint to solve this, I tried to update sane as it was expect=
> to be driver related. Now sane compiles and shows me the scanner but do=
> like to support him instantly.
> sane-find-scanner: found SCSI scanner "Linotype SAPHIR4 V1.5" at device
> /dev/sg1
> scanimage -L showed only after some compilations of sane the scanner
> The previously used sane-1.0.7 and -1.0.8 from SuSE worked without any
> problems. (Would like to know what they did.)
> I checked the umax*.* files and it looked to me as all would be proper =
> Linotype SAPHIR4 was defined as supported on some lines.
> Now as I can use sane-1.0.11 the situation is the same: big color shift=
> between preview and final scans. Is it possible to aviod the different
> scanmodes of preview and final scanns via an option till it is debuged?
> Nevertheless, Thanks for the work.
> Kai-Uwe
> _______________________________________________
> Sane-devel mailing list
> Sane-devel@www.mostang.com
> http://www.mostang.com/mailman/listinfo/sane-devel