Rep:Re: [sane-devel] Access to the ressource has been denied
Sun, 6 Jul 2003 23:07:01 GMT

thanks for your quick reply.
>So you are using the external primax backend?
Yes I am,

>> It's getting listed without any problems by
scanimage -L, >but when I
>> try for instance scanimage --lamp-on, I'm getting

>> to the resource has been denied.=20
>Usually you get debug messages by setting
>in your case try
>SANE_DEBUG_PRIMAX=3D255 scanimage --lamp-on

Ok, I did it, but this gives no other results (it
still only prints the error message). I tried
SANE_DEBUG_DLL and I've got something there. But IMHO
nothing seemed strange. I can send the results if
someone wants me to do so.

>>It's only since I've upgraded to 9.1 that
>> this happens.
>What has changed between these versions? Kernel
and/or the >version of the primax backend?

Maybe the kernel, but I'm not sure. If there was a
change it was a minor one. The backend did certainly
not change.

>> Connnecting via saned changes nothing.
>> Off course I tried to connect as root, to chmod
>> on /dev/lp0,

>That's the device for the printer, not the parallel
scanimage -L shows me this, so I assume it's right
what I'm doing. Anyway it worked before like this.

>Maybe the backend doesn't like that you have the
ppdev >module loaded?

Sorry, I'm not an expert. Could you explain this to

Thanks for your help