[sane-devel] Mustek BearPaw 2400 CU plus: now I'm totally confused (was: suddenly problems opening /dev/usbscanner0)

Christoph Bier christoph.bier@web.de
Mon, 2 Jun 2003 11:15:26 +0200


As written in my last posting in the thread "suddenly 
problems [. . .]" I installed my scanner at the pc at 
work. Didn't help. BUT: after plugging in again the 
other, former at this pc installed (working!) scanner, 
I get the same error message starting xsane for this 
scanner, that worked 2 minutes before!
   I'm totally confused now. Only unplugging (and 
plugging in again) makes the scanner stop working. 
Even after rebooting the system, there's an error 
opening /dev/usbscanner0.
   USB-devices are hot-pluggable, aren't they?! 
Could I have destroyed the scanners by unplugging 
them while the pc was running??


Christoph Bier, Dipl.Oecotroph., Email: bier@wiz.uni-kassel.de
Universitaet Kassel, FG Oekologische Lebensmittelqualitaet und
Ernaehrungskultur \\ Postfach 12 52 \\ 37202 Witzenhausen
Tel.: +49 (0) 55 42 / 98 -17 21, Fax: -17 13