[sane-devel] Microtek SlimScan C3, output always a black image

Jose Sanchez joseos@okstate.edu
Fri, 13 Jun 2003 00:24:50 -0700

Hi Karsten,

Thanks a lot, I downloaded the sources files from suse change the files 
you told me, reinstall everything and it worked out.  However, the image 
is with some vertical lines I don't know why but it doesn't output that 
annoying black image.  Thanks for your time and I really appreciate your 



Karsten Festag wrote:

>Hi Jose,
>ok, I think I found and solved the problem. I put the changed code on my 
>homepage www.karstenfestag.gmxhome.de, it's the latest version. You will have 
>to remove the SUSE packages and compile SANE from the sources if you want to 
>use that.
>But I think you can try to exchange only the library file so you don't have to 
>uninstall the SUSE package and compile SANE by yourself: for this you have to 
>find the file 'libsane-microtek2.so.1.0.9'; I think it is in /usr/lib/sane or 
>/usr/local/lib/sane. This file is linked to libsane-microtek2.so.1 and 
>Please remove the links (all these things are to be done as root) and replace 
>the libsane-microtek2.so.1.0.9 file with the one I attached to this mail 
>(don't forget to unpack (bunzip) the attached file :-) )
>The re-create the links:
>ln libsane-microtek2.so.1.0.9 libsane-microtek2.so.1
>ln libsane-microtek2.so.1.0.9 libsane-microtek2.so
>( of course to be typed in the directory where the libsane-microtek2.so.1.0.9 
>file is)
>Have luck!
>[ this is a copied mail for the list without attachment ]
>Sane-devel mailing list