[sane-devel] finally got UDS-IS11 working (Error in FAQ)

Benjamin Lawetz Benjamin Lawetz <benthos@lqjr.qc.ca>
Fri, 11 Jun 2004 10:00:36 -0400 (EDT)


I finally got the el cheapo SCSI card that came with my UMAX scanner to 
work. I was surprised to find instructions in your FAQ to get the card 
working (last time I had checked, everyone told me it was a lost cause)

I tried without success, trying to insert it as a module (I think like the 
FAQ said, but I'm not sure) it worked, but no way to get in working in a 
monolithic kernel. After a checking the source, it seemed the driver 
wanted it's kernel options from dtc3181e, the FAQ mentionned dtc_3181e
Once the little underscore removed, it worked like a charm.
(I don't know if it changed for kernel 2.6, but maybe update the FAQ to 
help others down the line).

Thanks for all your great work guys !

    \\  - -  //
     (  @ @  )
If you suspect a man, don't employ him.
     oooO    (   )   Benjamin Benthos Lawetz
     (  )     ) /    mailto:Benjamin.Lawetz@lqjr.qc.ca
      \ (    (_/     ICQ# 4269530