[sane-devel] Umax AstraSlim SE doesn't work

Kai Timmer email at kait.de
Mon Feb 20 10:52:41 UTC 2006

* Henning Meier-Geinitz <henning at meier-geinitz.de> [2006-02-19 19:06]:
> The artec_eplus48u backend is not maintained for quite some time now
> and there hasn't been significant changes to the code during this time.
> Have you tried to modify the options in the .conf file? Does it happen
> in any mode?
Yes, this happens in any mode and with any resolution. When i change the
Offset Options in the config File the output changes a bit. My Problem
is that i does not realy know what these Options are doing so i can only
go like "try and error" which is not fun.

> > I did not use the scanner for a long time, but i'am sure that it worked
> > with an older version of sane. I cant remember the exact Version but it
> > must be around 1.0.xx
> Trying to find out which version worked may help to find the problem.
> All sane versions are 1.0.xx since 1998 so this doesn't really help :-)

It must be somewere between the version in Debian Woody and Debian Sarge.
What means between 1.0.7 and 1.0.15. Yes i know that this does not make it
better ;-).

Kai Timmer             | Jabber-ID: kait at jabber.ccc.de
PGP-Key ID: 0x69502566 | Blog: http://www.kaitimmer.de
  "Information ist schnell. Wahrheit braucht Zeit."
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://lists.alioth.debian.org/pipermail/sane-devel/attachments/20060220/8607a290/attachment.pgp

More information about the sane-devel mailing list