[sane-devel] sane-commit working ?

m. allan noah kitno455 at gmail.com
Tue Apr 17 21:13:14 UTC 2007

On 4/17/07, Stéphane VOLTZ <stef.dev at free.fr> wrote:
> Le mardi 17 avril 2007, m. allan noah a écrit:
> > On 4/16/07, m. allan noah <kitno455 at gmail.com> wrote:
> > > i dont subscribe to sane-commit, but i notice that cvs is tossing
> > > several errors every time i commit a change. i think the scripts that
> > > feed sane-commit are broken...
> >
> > seems to be an incompatibility between the newer cvs (which was
> > pretending to be the old cvs) and the program cvslog. also looked like
> > there had been some local changes in CVSROOT that were not checked in,
> > so i tried to preserve those. i converted to new loginfo format, and
> > that seems to have fixed it. however, alioth seems broken, so i cant
> > be sure that is the correct url for cvsweb.
> >

it seems that the gforge software resets the change i made back to its
original value, so now these messages are all blank with weird subject
lines. i have sent a patch to alioth admins which can fix the issue.
we shall see.

"The truth is an offense, but not a sin"

More information about the sane-devel mailing list