[sane-devel] Canonscan N 650U LIDE Scanner does not scan but makes terrible noise

Winni "windose" at kabelmail.de
Mon Aug 26 15:13:54 UTC 2013

again, I tried 20 minutes to scan with the Canonscan N 650U. In 
comparison to the last time, all attempts resulted this time in this 
awful noise.
I booted WinXP 32-bit (twain drivers) and within 2 minutes two pages 
were scanned perfectly.

How can I help you guys with this? Is there anything I can contribute to 
make this scan device work for Linux OS without having skills of writing 

Thanx und regards,


-------- Original-Nachricht --------
Betreff: Re: [sane-devel] Canonscan N 650U LIDE Scanner does not scan 
but makes terrible noise
Datum: Sun, 11 Aug 2013 20:25:06 +0200
Von: Winni <"windose"@kabelmail.de>
An: sane-devel at lists.alioth.debian.org


I tried with different dpi resolutions. Most of the time  it starts with
the horrible noise but sometimes it works. I'd say every 5th try works.
Even calibrating under XSane results in that noise...

I searched for a plustek config file but could not find it.

By the way, there is a hint about "awfull noise" in the FAQ.gz at
> SYMPTOM: Scanner makes awful noise
> --------
> --------
> This can have two major causes:
> - You have an ASIC96001/3 based scanner, then the sensor hits the
>   scanbed: !!! TURN OFF SCANNER POWER !!!
> - You have an ASIC98001 based scanner, then the motor control does
>   not work correctly --> hit the cancel button
> ---------
> For the first case (ASIC 96001/3), there's no solution available. This
> happens, when the driver can't keep track of the stepper motor. The image
> you get is normally unusable.
> The second case is often reported when the printer driver lp.o is
> already loaded. So remove lp.o before loading pt_drv.


More information about the sane-devel mailing list