[Nut-upsuser] new variable
Kiss Gabor (Bitman)
kissg at ssg.ki.iif.hu
Wed Sep 30 08:48:53 UTC 2009
Now I started to write a driver that simulates continous power breaks.
(E.g. in every 30 minutes.)
This could be used for testing of setup of client upsmons.
I have to simulate a behaviour of a real UPS. The physical model
contains an extra attribute: the charging current that needed to compute
recharge time and actual battery charge during the recharge process.
Can we call this variable "battery.current.recharge"?
Or should I put it into "driver.*" name space?
More information about the Nut-upsuser