[Nut-upsuser] mge-shut driver fails almost after every reboot

Arnaud Quette arnaud.quette at gmail.com
Wed Apr 8 12:36:09 UTC 2015

Hello Panagiotis

2015-04-08 13:38 GMT+02:00 Panagiotis Kritikakos <
panagiotis.kritikakos at nikitec.gr>:

>  Hello Arno,
> FreeNAS doesn't come with a compiler and I had to compile with the patch
> on FreebBSD-9.3 and then copy the produced mge-shut. Unfortunately it
> didn't work out. For every try I was getting "Connection Refused" and when
> I tried /usr/local/libexec/nut/mge-shut -D -a <ups_name> I was always
> getting 'No matching HID UPS found'.
> I returned back to the USB connection now which seem to work better.

sad to hear that we did not worked out the SHUT issue.
but glad to hear to you have a solution! USB is still the path forward.
anyway, if you one day have time to get back on this, let me know, and
we'll see, if the issue is still opened, how to address that.

> Thank you very much for your help anyway.

thanks and cheers,
Eaton Data Center Automation - Opensource Leader
NUT (Network UPS Tools) Project Leader - http://www.networkupstools.org
Debian Developer - http://www.debian.org
Free Software Developer - http://arnaud.quette.fr
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.alioth.debian.org/pipermail/nut-upsuser/attachments/20150408/055e9a4a/attachment.html>

More information about the Nut-upsuser mailing list